Jump to content

No AP credited

Recommended Posts


Waiting in a remote section since yesterday, where I do need AP, I have used Free Credits in that purpose but got none of the Temporary boost (AP, VE, ...). I do get the Free Credits and the link switch to grey, indicating they are seen as activated.

I have made sure the counter would not trigger, and I have refreshed screen.

I will try again in a couple hours when my next 10 Free Credits restore... but any idea before I try is welcome.

PS. I have used the Free Credits yesterday with no problem on the same computer/configuration.

Link to post
Share on other sites

I've noticed this happen to me once or twice, about a week ago, but didn't get the exact details since I didn't need the boosts, however, it's been working fine for me since. Strange, and seems to randomly pop up for folks periodically. Wonder if it's a time-specific thing such as hitting the links at the top of the hour, or something odd with a script/upddate running behind the scenes, or such?

Link to post
Share on other sites

I just tried with my remaining 10 Free credits. It worked fine: i got the extra AP.

I had not cahnged anything in my conf except the browser was closed and re-opened... and that attempt was few hiours after the first one.

I really have no idea how that problem could occur.

Link to post
Share on other sites

i had an idea about this...

shouldn't be hard to show a static timer next to the link on how much time left for it to refresh (24 hours interval).
each time i go to free credits i wish it to be made :)

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Forum Statistics

    Total Topics
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

  • Create New...