Jump to content

Equipment Not Working


Recommended Posts

Hi, i have three items equipped on my character and i see them on his figurine in the equipment page, but on my public profile the avatar is vearing only one of these, do i need to wait some time(the next regen maybe) before it starts working?

One more problem: these three items all have some defense bonus, like:5%,2%,2%, but on my profile page there is only: Defense: 0.002 in blue as weapons. I dont have any weapon, only boots that increase attack. So how do i get it to work?

Link to post
Share on other sites

The light blue colour for "weapons" is any item of armor or weapon that you buy and equipt. It could be written as equipment, would mean the same thing.

It works via percentages, so if you have 100 of any stat and something gives a 4% bonus it will become 104 when that equipment is equipt. Similarly, if you have 0, then you won't get any bonus and the blue will show up as a 0.

On your "current equipment" page it shows what you do and don't have equipt. On your public profile its just a bug that your items arn't on the figure - Mine for example is always naked even though I always have a pair of trousers equipt. Sometimes it sorts itself out, sometimes it doesnt, for me it doesnt. Try attacking someone - your items should come up on your figure there.

Just something to mention in case you haven't seen this - A handy group of people to contact about this stuff are the in game LHOs, you can chat live to them in the paper cabin, click the LHO button and send them a message, or ask anyone in game who appear like this *playername*. That way you will be able to have a live discussion about any issues you face :)

Z

Link to post
Share on other sites

The profile page is really bugged, i tried refreshing and cache clearing now and nothing works (and what more, the figurine changes right away for some items that work, so it isnt this case then).

For the defense, for some reason i thought that 4% means always 0.04...maybe because it will at least add something - now all the artifacts i have bought dont do a single thing! ("Fractions of numbers don't count" so i have to get 10 defense to gain at least 1 more point).

Thanks for your advice ;-)

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Forum Statistics

    16,247
    Total Topics
    177,058
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...