Jump to content

Bugged Story Mode Quest's


death ray

Recommended Posts

for the past week i have noticed that the Lore Root gaurds, willows shop gaurds, and the dark slime are back,but why?
i have tryed to fight those creatures but i get a messege saying that i have already deffeated them and tho move on in my quest. i can't get into Lore Root no more but i can still walk past the dark slim creature. and willows shop i can get into there still but it's kind of tricky cuz i have to get the curser in just the right spot. also the VE vial's we get from the story mode reapeard as well. it's like the story mode started over, just that i can't attack the creatures and get into Lore Root. Also i noticed that there isn't a clickable spot for the Lore Root back entrance any more.

Link to post
Share on other sites

not sure why you put this in the resolved bugs area....but i've moved it now, anyway.

Did you encounter the *Live Help*, Default Account, or Mur.. accounts when they were around? If so then that is the reason, the keys got mucked up.

Link to post
Share on other sites

[quote name='death ray' date='20 November 2009 - 04:10 AM' timestamp='1258690223' post='47941']
@Grido no i never had that problem unless it happend with out me noticing.
@dst i have fought the aramor's but thats been a few months ago
[/quote]
Possibly a cookie or flash error.

The cause:
When the game loads up, these entities are automatically set to their standard "non-defeated" state and will automatically revert to your own settings once the game synchronizes with the server.


How to fix it?
I have absolutely no clue, try perhaps deleting your cookies or even possibly checking your flash entries and see if magicduel isn't blocked. :P

Link to post
Share on other sites

[quote name='Deatznce0' date='20 November 2009 - 05:07 AM' timestamp='1258693664' post='47942']
Possibly a cookie or flash error.

The cause:
When the game loads up, these entities are automatically set to their standard "non-defeated" state and will automatically revert to your own settings once the game synchronizes with the server.


How to fix it?
I have absolutely no clue, try perhaps deleting your cookies or even possibly checking your flash entries and see if magicduel isn't blocked. :P
[/quote]

I dont think its possible to fix this ourselves, i believe only mur could fix this. Its something todo with the keys and checking if you have killed the creatures that isnt loading right on your account.

Link to post
Share on other sites

i have tryed deleting cookies and checked my setting's on my Pc. but i think that Chewett's right it's somthing Mur would have to tinker with.
but,am i the only person to have this problem? surly not...but i don't see any other post's so maybe i am.

Link to post
Share on other sites

you say after you fought the aramors you did not enoucnter these problems?
and to reformulate one of the above questions, did you ever loged in live help, km, or other low id accounts by mistake (due to the bug)?

can you syncronize when this started to happen with an exact date or with a change annoucned in the newslog?

Anyone else got this?

Link to post
Share on other sites

[quote name='Muratus del Mur' date='20 November 2009 - 06:57 PM' timestamp='1258765023' post='47985']
you say after you fought the aramors you did not enoucnter these problems?
and to reformulate one of the above questions, did you ever loged in live help, km, or other low id accounts by mistake (due to the bug)?

can you syncronize when this started to happen with an exact date or with a change annoucned in the newslog?

Anyone else got this?
[/quote]
this has been happening for two weeks exact,it's been 1 1/2 to 2 months since i attach the aramor's.i don't beleive i got loged in to a low number account. i had no problems after attacking the aramor's.

Link to post
Share on other sites
  • 3 weeks later...
  • 2 months later...
  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Forum Statistics

    16,148
    Total Topics
    176,359
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...