Jump to content

Bug - Battles


Wolfmist

Recommended Posts

thats because a log in your battle log lasts for only 12 or 24 hours.. so you might have gotten attacked and without viewing that battle log you might have logged off. but when you logged in again after 12 hours or so (not sure of the time) the battle log would be deleted and your battle log shows that you have a new battle log but in truth it was deleted long time back thats why you get that error. its common and nothing to worry about.

Link to post
Share on other sites

[quote name='Muratus del Mur' date='19 November 2009 - 09:46 PM' timestamp='1258659978' post='47902']
can you confirm is happening everytime the combat log is empty?
[/quote]

no, for me it happened just that one time, however it happens quite often that the button lights up like a new fighting is going on, and the last fight is repeated if i click it (and this happened to me up to 5-6 times in a row for the same fight)

Link to post
Share on other sites

[quote name='Muratus del Mur' date='20 November 2009 - 04:46 AM' timestamp='1258659978' post='47902']
can you confirm is happening everytime the combat log is empty?
[/quote]

In my case it happens even if the combat log is not empty. Only in IE, though. Doesn't happen at all in Firefox.

Link to post
Share on other sites

[quote name='dst' date='20 November 2009 - 06:49 PM' timestamp='1258735780' post='47969']
Has any of you attacked an mp2 when you got the error? Or the last fight was with an mp2?
[/quote]
nope, for me it happened when i had just logged in after being idle for a few hours

Link to post
Share on other sites
  • 5 months later...
  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Forum Statistics

    16,148
    Total Topics
    176,799
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...