Jump to content

Multiple Pages Bug still happening to me.


awiiya

Recommended Posts

Just a heads up, this bug is NOT resolved. Every so often while I'm roaming MD or reading a pm, it will suddenly decide I'm using two windows and send me into idle mode.

I use Firefox, and have cleared both my cache and cookies multiple times.

Awi

Link to post
Share on other sites
  • 2 weeks later...

that often?...
i only get it about once each 15-20 mins :huh:

browser: Firefox 3.whatever, the latest
os (hope that means what i think that means): vista 32-bit
connection: differs due to traffic, between 500KBit/s and 4MBit/s (i mostly play at night when it's a bit faster)

Link to post
Share on other sites

Yes, I still get it.

Usually moving like Lib said, or attacking. It also seems to happen when I click to quickly... perhaps that has something to do with it?

I run on Firefox, with a Mac Book running Leapord, OS X.

My upload is 895-921 kb/s, my download is 7331-8979 kb/s.

Awi

Link to post
Share on other sites

can you all edit you posts and post browser, os and connection speed (in a number or roughtly how fast)

or if it happens to you post the same.


[color="purple"] [url="http://www.speedtest.net/"]http://www.speedtest.net/[/url] nice site for connection speed testing - Grido[/color]

Link to post
Share on other sites

Ok lets make this much more comprehensive

please write down

Browser name
Operating System
Download speed
use this to work out you speed [url="http://www.speedtest.net/"]http://www.speedtest.net/[/url] thanks Grido
When you recive the error (on what page) and how often do you get it
What time do you acces MD (server time please)

Link to post
Share on other sites

lets make it clear, this wont tell us where the problem is, coz we all are getting this error at any time (at any time i played i got it, and my online time is very dynamic), we all have different speeds, browsers and operating systems, only thing we all share is same page since we all get it by moving or by attacking, so i dont see much how all this helps, so only thing there is left to do is to check this pages

Link to post
Share on other sites

actually you would be surprised with what may come out

From what i have seen its the servers fault that you are sending the requests too quickly and it is recieving them at the same time. Then it handles them at the same time and then it triggers the system.

But i dont think anything can be done about that unless there is a code problem. Will point someone in this direction.

Link to post
Share on other sites

The bug is getting worse for me, especially today. I get the Multiple Pages, quite literally, every time I set up a ritual, attack, or move.

I think that when the server is overloaded, i.e. when there are 133 people online, it is difficult for it to process the speed at which I input data as one screen and not two.

So.. this is really annoying me. Any chance of fixing it, or is it a server issue and the only solution an upgrade?

Awi

Link to post
Share on other sites

Browser name - Internet Exploror
Operating System - Windows XP
Download speed - 1095 kbps (used the site :P )
When you recive the error (on what page) and how often do you get it - attacking, moving, some times messages - once every few hours at least
What time do you acces MD - anywhere between 15:30 and 23:00 MD Time ^_^

Link to post
Share on other sites

Sorry if this has been posted. I tried looking but havent seen anything yet on it. But when i go to attack someone ill start to set up a rit and all of a sudden im sent to idle mode. It says its because i have too many Interface windows open yet i have just the one. Sometimes it happens once other times it may be every 10 minutes. But it does get annoying. Is there something i may need to fix on my end or is it something else?? Any help would be greatly appreciated.

Link to post
Share on other sites

Yes, this has been previously posted here: [url="http://magicduel.invisionzone.com//index.php?showtopic=3318"]http://magicduel.invisionzone.com//index.php?showtopic=3318[/url]

Please put this post in that board.

As for the bug, there is no way to fix it yet.

Awi

Link to post
Share on other sites
  • 2 weeks later...

I have a possible fix, if anyone was looking for one.

Because the problem is that the server reads one page as two because I am moving faster than it can process, the obvious bug fix seems to be to trigger the mutliple pages idle mode after 10 seconds, rather than instantly. The server would probably catch up within the 10 seconds, and the idle mode would not pop up unnecessarily.

Awi

Link to post
Share on other sites

Same here....mega, mega annoying. I get blasted out sometimes 3 - 4 times in 10 mins. Really sucks when you have sacrificed several crits for stats then it blings on you.....stats all gone!. Lost to many fights because it looged out just before an attack. Then log back on and hey someone else has nabbed me.

Sometimes good, sometimes terrible.

Also one of my Alts lost loads of extra stats on story mode, I was the doing 24hr mode and when its time to continue the page sometimes freezes, no option but to refresh andf of course I loose all my stats.

Macnia

Link to post
Share on other sites
  • 4 months later...

yeah, this has happened to me recently, i think it's related to how many signals you're sending to the server, not really sure how it works, but it tends to be if i've been changing pages a lot it will tell me i've got multiple browsers open

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Forum Statistics

    16,146
    Total Topics
    177,096
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...