Jump to content

Recommended Posts

For the last two or so days, I'm getting no info on the status bars along the right side of the game screen.

I get a column of:

lbl
val

lbl
val

With an adept count of 0.

If I click the Adept button it lists my adepts, but none of the values are visible on the actual game-screen.

Is it just me?

(I've tried clearing my history and reloading, as well as switching browsers...)

Link to post
Share on other sites

yes i happens sometimes, so i dont remember how did i solved it, btw i am using ff2 so here is what i do to fix this fkng problem:
first i refresh/reload (but as much as i remember it doesnt helps), so then i logout close MD tab in my browser i clear cache, restart browser and login again, after all this it must work normal (i think that it is even enough to logout and login, but not sure)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    16,552
    Total Topics
    178,399
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...