Jump to content

Recommended Posts

I remember playing this game back when I was younger, so when I stumbled across it, I wanted to create a new account and give it another try.

However, when I created it, all it did was take me to a completely white screen. I closed that and tried to log in again, only for me to be taken to a screen talking about some variable missing, or something.

I created other accounts, trying to see if it was a one-time bug, but it happened all the time.

I tried on both Chrome and Firefox, with the same result.

Any ideas?

Link to post
Share on other sites
On 11/18/2017 at 3:15 AM, Reynor said:

Alright, so now when I log in I get to a page, but it won't let me do anything. Attached is a screenshot of what I see.

I also never received a confirmation email.

MagicDuel Screenshot.bmp

I have fixed it.

Link to post
Share on other sites
  • 2 years later...

That's quite interesting. I appear to have the same problem for myself. Im using a Microsoft edge if that helps any. And its like the screenshot only its flashing like a white box.

 

 

edit: also my heat is perpetually at 4k...if that helps. I had just solved a puzzle at loreweavers lock and then it happened.

Edited by Zetsuei
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    16,149
    Total Topics
    176,378
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...