Jump to content

Gaining Spells from Nowhere

Recommended Posts

I have recently gained 3 spells, spellwords included, from nowhere. As in, I have no memory of being sent into illusions, using spellstones, spending WP or any normal ways of obtaining these spells.


The 3 spells are:

Spellwords: Guard the Master (Casts: 5)


Spellwords: No armor will help (Casts: 15)


Spellwords: Insane regeneration (Casts: 5)


I was told that these 3 are gained from illusions, but I have no memory of entering any illusion. Is it possible it was done to my character when I am idling or AFK? I am currently in no illusion mode, and the button on the magic page to illusions is greyed out and disable as always.

The spellwords written here came with the spells, I have never written them.

I never had chase_wodin or regneration spells before. Though I had learnt noarmor from spellstones before, the spellwords are not mine, and I believe they have long since been removed from my spell list or used up. 15 casts are too many for me to have learnt them from stones too.

Link to post
Share on other sites

To be clear, those spell words also appear to be the ones associated with illusions.


Didn't ask this before, can you try to put one of those on a spell stone please? If they're illusion ones, it should prevent you.


Ah thanks for clarifying the note about the spell words


Doesn't appears I can put them in stones. I get the message:

"#The thought of this spell belongs to an illusion. You do not master it so you can't store it in a stone. "


So.. I have illusion spells but I am not in illusion mode? This isn't normal.. isit?

Link to post
Share on other sites

No, it's defo not normal. It's like you've entered multiple illusions that grant you those spells. But the spells should vanish the moment you exit illus.


Now, another question: if you enter the spells tab, do you see the middle section (right to the normal spells one) activated?

Link to post
Share on other sites

By "spell tab", do you mean the magic page dst..? That is what I called it in my first post. Or do you mean something else?


But here's a screenshot, so we can be sure we are on the same page (quite literally XD):





Edited for missing punctuation..

Edited by JadenDew
Link to post
Share on other sites

I can solve this!


I cast this spell upon myself, Jaden and Vicious Chaossword, I think, to see if it worked on others. It would seem the bug caused by it is this though!



:d Mystery solved! Sasha broke your account Jaden :D.


Yes, Jaden, you got what I meant. I was hoping you were still in an illusion and can break free from it.


Guess Chew needs to bring a bigger mop...

Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Forum Statistics

    Total Topics
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

  • Create New...