Jump to content

Recommended Posts

I dont know what this is, but Im posting it anyway, since it didnt happen before (as far as I remember). 

 

When I scroll up my inventory page, I get blue stripes. The slower I scroll, the more stripes I get (and thicker ones, too). If its a Chrome issue, this is the last straw.

http://storenow.net/my/?f=2b2f016eb59a6a8e011eaab574ee3922

Link to post
Share on other sites

Not just browser, it's a combination of the things you do. I get that on my old lappy when i'm loading flash games while browsing around, they should vanish when you refresh.

yeah, I get this on the laptop and they vanish immediately. Thing is, I dont recall this happening before (a week before now :) ) and I only had one tab on.

Link to post
Share on other sites

It's user end rather than server, I refer to it as browser lag, when you scroll down the lines still remain visible in the previously seen positions (scrolling slower means it 'stops' more frequently, and so produces more lines). Not limited to Chrome, has many contributing factors, to which Burns referenced.

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    16,148
    Total Topics
    176,360
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...