Jump to content

Location error on all clickables


Recommended Posts

Every script I try to run gives the typical incorrect location error ("#Add (locations COORD) on the first line of your script, replace COORD with the location where the clickable is. You can specify multiple locations that can run this script by adding whem with comma") despite the correct location setting [(locations 1_2x1_1) for the brick at Wind's Game, for example] being present in each. I've tried this on several clickables, RPC and Grade 4, as well as browser fixes (cleared cache/cookies, updated Flash), none of which made a difference.

I'm probably overlooking something obvious, just can't figure out what that might be..


EDIT: This seems to be working now, but only after changing another part of the code, not the location setting. Possibly the error's a misnomer..or that there's only so much trust we can place in error messages.

Edited by Zyrxae
Link to post
Share on other sites

There is currently a possible issue with some backend MDScript that has broken due to config changes. Its not necessarily location error, and more possibly issues with the MDScript. Ensure you check your code and read the errors as it may not be the location code

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    16,149
    Total Topics
    176,377
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...