Jump to content

fighting ritual BUG


lashtal

Recommended Posts

I encountered the bug this morning for the first time. Other players, such as redmyth, could confirm it.

Basically: I have already 20 defensive rituals, each of them consisting of a single animated tree.
My tree is alive, full healed, and if I get attacked the rituals work correctly.
The problem appears when I bind a new ritual (e.g. to attack someone).
Even if I do NOT click on [def], this last ritual is considered to be the first defensive ritual as well. :wacko:

This obviously creates huge problems.
I don't know if it can be related with THC, BHC or other running contests.

thanks
lashtal

Link to post
Share on other sites

[quote name='Vicarious' timestamp='1312042683' post='89197']
Did your new ritual's health have at least 301 VE?
[/quote]


Yes.
The fact is just as I reported: last ritual bound becomes automatically the first defensive one.

lashtal

Link to post
Share on other sites

I'd like to confirm what Lashtal has reported........... as the exact same thing happened to me yesterday, and I have double checked, I have over 20 defense rituals set up and my tree is fully healed but when I was attacked my defense ritual didn't work

Link to post
Share on other sites

I'm sure my defensive rituals have not been defeated, I don't know anything about eventual casted spells (but this 'bug' lasted several hours at least).

Anyway I tried again today, now everything seems to behave correctly, so I think this post can be closed.
The problem appeared and disappeared yesterday.

thanks
lashtal

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Forum Statistics

    16,148
    Total Topics
    176,799
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...