Jump to content

No Ve/vp When I Sacrafice A Creature


kamate

Recommended Posts

I'm getting this errors when sacrificing. ap reduced, but no ve/vp bonus given. i've refreshed couple times before and after sacrificing. only done 3 tests(1 and the press fenth and 2 at the fenth weilder) to get the same result.this is the screenshot

[img]http://i48.tinypic.com/2vl3dsg.jpg[/img]

Link to post
Share on other sites

Guys today i sacrificed on garson and found no increase in both VP and VE but my 20 Action points got reduced. I tried refreshing the page but did not get any thing. I tried it again keeping a eye on the reset clock but again i didn't get any increases in VE and VP. please correct this bug. Iam able to see an error report when scarified but it disappears Quick before reading. Plz set it up i have to upgrade my archer :D . Thanks byee
Srry forget my GAme ID is FYI: your id is: 177326

Added Screenshot (Chewett):

[attachment=1309:sacrefice bug.png]

Link to post
Share on other sites

I am assuming you are talking about the tempory Ve/vp

If so, then if you have over your max ve/vp when the timer goes, then it will be set back to your max. And sometimes it doesnt update so make sure you refresh before and after lots.

Just basicly make sure that you have refreshed, made sure you have some time, then refreshed after it

Link to post
Share on other sites

lol, i posted about it yesterday, even with screenshot, nobody reply. tipu just made the 1st post and got attention already? nice :D perhaps i should use more words in my subject.

anyway, hope the fenths all over md will start working again soon. good job for chewett, and GO GO GO Mur!! ;)

Link to post
Share on other sites

Ok According to chewett instruction i did the following

1) I got 2 Garsons from Armorer
2) Waited till i got back my VE and VIT to max
3) Went to fenths press
4) Clicked The refresh Button 2 times
5) Checked the Rest Clock it was reading something like 7:13
6) Then i sacrificed both the Garsons
7) Then i clicked Refresh button 2 times
;) Nothing happened I did not get Temp VP nor VE :D

There was an error report But unable to get a picture Since it goes of very fast.

Now iam not doing this First time i have upgraded all my creature thru this method so i won't make any mistakes. Plz look it in this issue. I will not waste any body time i only talk when It really needs to be talked [img]http://magicduel.invisionzone.com/public/style_emoticons//cool.gif[/img]

And kamate Subject and Description is all matter to get MODS attention hehehe :D
Just put the Subject as "MD Server Crashed" hahaha All the Mods will be answering ur Question. But don't get surprised if u get Banned. hehehe :)

Link to post
Share on other sites

Sacrificing creatures is working fine now. Tested it with the help of Robin Mea. Sacrificed a lvl 3 Heretic Archer. Gave temporary bonus, permanent stat bonus and permanent principle bonus. Tested at Fenth's Wielder, but i assume the script is working for all of the Fenths.

Link to post
Share on other sites

same happens at wasp's altar - same error as in this topic http://magicduel.invisionzone.com/topic/5771-no-vevp-when-i-sacrafice-a-creature/ however with proper refresh no ve no vp, however heat received and ap spent. i haven't tried with higher level creature, as i don't want to miss out on permanent increases.

later edit: tested also at fenth's press, same error, same result

Link to post
Share on other sites

most of the time, this bug happens when we try to sac newly bought crit, or lvl1 crit without any exp or battle wins. i've made constant test using angien eggs, and none of the press works. ap got deducted, but [b]NO[/b] temp ve/ap received.hope it will get fixed soon.

Link to post
Share on other sites

[quote name='Redd' date='03 December 2009 - 08:06 AM' timestamp='1259807784' post='48993']
Tried it on Fenth's Press today(Day 336). Got everything right. Temp, permanent and heat bonuses...


EDIT: I used crits with permanent boosts...
[/quote]

Can u plz try with newly bought creatures lvl1. And u ware aware that there was a bug in the fenth press so why did u take the risk of sacrificing a full grown creature?. I mean u should have tried with a lvl 1 creatures just to check it. :P
I find Exp player always want to close this Topic uhmm Some thing is Fishy :P
hehehe ;)

Link to post
Share on other sites

sacrificed little bird - got everything right (there was that error message on the screen after sacrificeing but i got everything right)
sacrificed lvl2 angien - got everything right (there was that error message on the screen after sacrificeing but i got everything right)
sacrificed transfered lvl1 angien - got nothing (three error messages on the screen after sacrificeing and got nothing)

note that first two creats were originally bought by the character that sacced them and the third was transfered and then sacced after 3-4 days

Link to post
Share on other sites

[quote name='Neno Veliki' date='04 December 2009 - 08:37 PM' timestamp='1259951820' post='49118']
sacrificed little bird - got everything right (there was that error message on the screen after sacrificeing but i got everything right)
sacrificed lvl2 angien - got everything right (there was that error message on the screen after sacrificeing but i got everything right)
sacrificed transfered lvl1 angien - got nothing (three error messages on the screen after sacrificeing and got nothing)

note that first two creats were originally bought by the character that sacced them and the third was transfered and then sacced after 3-4 days
[/quote]

was this at fenth's press? and what browser do you use?

LE: i gave in to the temptation and sacced a da3 and ele4 at wasp's and everything worked as advertised :P

Link to post
Share on other sites

yes most of my tests were at fenths press. but the same error message appears at the fenths wielder too. and i use internet explorer.
looks like that u dont get anything if the creature is transfered and then sacced as lvl1. i still havent tried to transfer creature, level it and then sac..

Link to post
Share on other sites

like chewett said, Its a Game problem, not a browser issue, the error comes up and that stops it giving you the correct Ve/vp.

and like i said, it only heavily affect non-upgraded(lvl 1) creatures, other lvl is working fine for most of the time.

and back to what chewett said, there is nothing we can do about it till it is fixed.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Forum Statistics

    16,145
    Total Topics
    176,343
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...