Jump to content
Nimrodel

HTML Crit inventory page Bug

Recommended Posts

I cant see any of the mini pics of my creatures in my crit inventory only on the HTML page. Its very clear on the Flash interface (except for the christmas gift 2018 which is stuck on loading creature). I tried refreshing, restarting, clearing Cache, changing browsers from opera to Firefox. But couldnt find an alternative. I even updated my flash (even though i dont think it has anything to do with flash). Using windows. Here's a pic:

 

HTML crit page bug.JPG

Share this post


Link to post
Share on other sites

Dunno if it's related, but (although I can see my crits in the html page) I cannot see crits images when creating a ritual. They don't load; what's more, the interface stops working and I cannot proceed with creating the ritual.

Share this post


Link to post
Share on other sites

Don't worry, using Linux it's the same. Apparently the Flash is broken again. Well done Adobe. Somehow I manage to complete creating the ritual while the flash is broken, I just ignore the error icons and drag them around :D  For me it helps that almost all of my crits are named individually.

Share this post


Link to post
Share on other sites

Oh yes, this happened to me after getting the Christmas Gift 2018 too, Nimrodel.

I cannot see any of the creature pictures on the experimental HTML 5 interface but can see them when I load as the flash interface.

The Christmas Gift is stuck as loading on the flash interface but is clickable on the HTML 5.

I cannot put the Gift into a ritual as the picture doesn't load in the create ritual page:

image.png.8c67028d0d565e708760a45c7759f65b.png

I messaged Mur on realising, but with anything like this I will post here in future.

Thanks for posting this!

Share this post


Link to post
Share on other sites

I have a similar issue, certain creatures with a broken token applied to them are not loading on the HTML 5 creature page (loads on flash) as seen:

1.jpg.c680b384b7adc0fed45fbc4456f38210.jpg firefox browser

These broken [] tokens were applied with gelled tokens, and I have several creatures that have this issue currently. The tokens have no effects in battle.

Edited by Mallos

Share this post


Link to post
Share on other sites
14 minutes ago, Mallos said:

I have a similar issue, certain creatures with a broken token applied to them are not loading on the HTML 5 creature page (loads on flash) as seen:

1.jpg.c680b384b7adc0fed45fbc4456f38210.jpg firefox browser

These broken [] tokens were applied with gelled tokens, and I have several creatures that have this issue currently. The tokens have no effects in battle.

The crits without any tokens were also invisible in my case.

Share this post


Link to post
Share on other sites

So I don't have this bug in HTML5 on the crit's page, but I do occasionally get this:

  • FlashCrash.thumb.png.a0b73c06b7a13865f547ec97de640220.png

Yet, as mentioned before, I am able to finish the creating of the ritual with dragging the error icons.

As seen on this screenshot not every flash module in this page has crashed. Sometimes they all do, sometimes less.

This is on xubuntu 18.04, Firefox 64.0

but since it's not consistent in the result I will put my bet in the latest Flash update, which in my system is from early December, and I haven't noticed this issue in the previous months. 

Share this post


Link to post
Share on other sites
24 minutes ago, Nepgear said:

To me it seems like it is related to the Christmas gift we received, or to be more specific the enlightning token on it. 

bfaf46d380bd3869d3daf8112b5caca0.png

 88461a3553d52512ef9000704a3705ba.png

Whats the ID of that broken creature?

Can you paste me the full error,its cut a bit off the end as far as I can see.

Share this post


Link to post
Share on other sites
4 minutes ago, Chewett said:

Whats the ID of that broken creature?

Can you paste me the full error,its cut a bit off the end as far as I can see.

Creature ID is 867632. 

It breaks that error into multiple lines for some reason:

5a1fd095c5b8c195f58490e5eb7e4dcc.png

That is the end of the code on the image I previously posted. 

Share this post


Link to post
Share on other sites
1 hour ago, Nepgear said:

Creature ID is 867632

It breaks that error into multiple lines for some reason:

5a1fd095c5b8c195f58490e5eb7e4dcc.png

That is the end of the code on the image I previously posted. 

Ah yeah, the gift creature had its tokens screwed up in the DB, I assume from the process Mur used to create it (by hand?)

Try now, I should have fixed the 10 broken crits.

Share this post


Link to post
Share on other sites

Also and with all due respect, if/when you find time to fix my Christmas Gift 2018 if you could also change his name to Santa IV, I and my life crippling OCD would truly appreciate it. If not i understand. But it would save me a lot of time on having to lose most of its age to rename him. Thank you.

Edited by Fang Archbane

Share this post


Link to post
Share on other sites
4 hours ago, Fang Archbane said:

My santas still broken, and I still cant see any of my crits. Sorry for the extra work,didnt want to post this till january

Please dont try and dictate when I should/shouldnt work on it. Its easier if you tell me immediately.

Whats the crit id?

Share this post


Link to post
Share on other sites

I also note the presence of the bug whereby a single token should change of the image, and have no effect - this were upon creature #866968 - the [] bug, as it were.

It doth seem that this bug doth occur when one doth apply of a gel-token; yet, only when this token should affix to a creature without other tokens, as it doth seem there were no issue when the gel-token doth affix to one already possessing them.

Edited by Aia del Mana

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Forum Statistics

    15,832
    Total Topics
    173,490
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...