Jump to content
Sign in to follow this  
Blackshade Rider

Chrome screen loader doesnt not work............

Recommended Posts

As topic says........

Chrome Screen loader for the scenes images isnt working. Firefox however appears to be working just fine. Not sure if this is a bug or if it was already discussed about.

Is anyone else having the same problem?

Share this post


Link to post
Share on other sites

chat and everything else works fine. no matter the account i use it does this. Also yes i cleared my cache and still did not work. 

It doesnt seem to matter what scene as each of my accounts do this so i cant move with them or anything. Items are working fine just this appears to be the only problem i am getting. Also doesnt show my stats

http://imgur.com/a/3MRjw

 

Share this post


Link to post
Share on other sites

is happen to me too sometimes , sometimes the circle with Magic Duel in middle appear and stay 10 - 15 seconds after that  everything go fine. also i just tried , even if everything is fine from start but i start refresh page 2 or 3 times , my page go like Blackshade  without Loading screenloader....

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Forum Statistics

    15,831
    Total Topics
    173,480
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...