Jump to content
Sign in to follow this  
Blackshade Rider

Bug showing as if i were a new player?

Recommended Posts

Ok so today i have been mostly AFK (Away from keyboard) and something happened during those times. It seems all the MD guards such as the LR guards and willows guards , also the road side shades, and MB's statue has all reappeared even the vial new players can click at fenths press, and i have to do it all over again. 

 

Here is what i did today

 

this morning i took a stroll through MD and every thing was fine. I fought some people won some and lost some. I mainly hanged out at the gazebo. But i decided to take a stroll to golemus to grab a few tools. On my way back i found a new player. I did some heat spells and recruited a few aramors to gain the heat needed to make this new player a heat stone and some tea. After doing so i went back to the gazebo and was on my way to MB to get some dice but i notice everything had changed . See below for screen shots

 

Marind Bell

http://imgur.com/7QLlnbO

http://imgur.com/GvWOoXK

 

Loreroot

http://imgur.com/c2rYaXn

 

NML

http://imgur.com/YYVUe9c ( this shade was long beatin but the other shades that you'd find coming back from the aramory arent there)

http://imgur.com/EXkyKyM

 

 

The new player i made tea and a heat stone for

http://imgur.com/wo80Hmc

 

The tools i grabbed from golemus are , 12k heat jar, rain collector, fenth collector and memory stone collector

 

I am not sure as to how this happened and i am very confused as i had done nothing that could had triggered this i feel. I am not capped in my heat and i havent been in story mode for a long time. All these this just suddenly appeared out of nowhere. 

 

Any one have any solutions or questions that arent answered here then please ask/tell

Share this post


Link to post
Share on other sites

I also went to check berserkers puzzle just now and all i did was click it and it activated with out having to solve or click any numbers see screen shot below 

http://imgur.com/HUsTXKl (Also it did scream)

 

And now the statue in MB park is gone see screen shot below

http://imgur.com/wgJxqmj


>. On my way back i found a new player. I did some heat spells

Casted heat spells?

yes i casted my heat spells to make a heat stone

Edited by blackrider

Share this post


Link to post
Share on other sites

Also i had attacked around 5 or 10 mp2's and won around 5 fights and it gave me what was needed left to have a burst and i activated the burst.

 

I have tried to do the same with my alt "blackrider" but nothing has happened to recreate this bug

Share this post


Link to post
Share on other sites

Still not fixed
 
Problem 1
 
Problem 2
 
Also; https://magicduel.com/page/Announcement/view/3826
 
I hate to say I "told you so" but, I never attacked the Empty Aramors before it happened. So can't be a key exchange from them.



There were lots of NPC type characters, I didnt say the empty aramors were the only ones :)

imgur appears down again, storenow please :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Forum Statistics

    15,909
    Total Topics
    174,019
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...