Jump to content

MD being down


Recommended Posts

Can people visit this: http://magicduel.com/index.php?pag=development

Please help me by giving as much information as you can, about the previous times it was down. Its really sad (and frustating since I have nothing to go off) that no one posted anything about this.


ITS BACK ONLINE.

But I still need more information please

Link to post
Share on other sites

Saturday - MD began lagging from around 20:45pm (Server time) and lasted for around an hour. (Unfortunately the logs don't show exact times when it came back.)

 

Today - MD began lagging from 20:15pm (server time) and lasted until 23:00 (roughly).

 

Both times players began lagging, being kicked from the game and the page would not load at all. (I got a lot of timed out messages.) 

 

On Sunday sporadically people were able to log back in/reload the screen but were either lagging large amounts or soon the page timed out again.

 

Anyone please feel free to add to my details if you believe parts to be missing or wrong.

Edited by Aethon
Link to post
Share on other sites

During the first round of the slave auction MD would not load at all for numerous people. For some it may flicker the background but not load the chat or scene. Towards the end of the occurrence of the first wave, some where able to post in chat with a variance in lag time from 30seconds to about 2 minutes. It was not a set lag rate. It lasted for about two hours total and the lag would go in and out. I had to leave and do not know if  Major Lag Monster or the Loading Time of H*ll returned afterwards for anyone.

 

Loading problems would not bring up an error or anything like that for me, it would be a blank white screen where the loading circle for my browser would be constantly moving. It could sit like that for 10 -20 minutes and nothing would happen. Reloading and closing out of the browser would not change anything, the browser would still be working at attempting to load it. I even heard someone mention that the same thing was happening on their mobile device.

 

 

At one point I was able to see the background color, side navigation bar, and part of the right side bar. Things that did not load when that happened were the following: the right side bar had no words, did not allow for the 'see more' tabs to separate, have chat, no people list, it was lacking the scene image or the download symbol when the scene image is trying to load, and clicking on the side left panel did nothing to change page. Refreshing at that point led back to the white screen where my browser was trying to load it.

 

edit: added to and reworded a few things

Edited by Assira the Black
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    16,144
    Total Topics
    176,324
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...