Jump to content
Sign in to follow this  
Miq

MP3 leftbar broken after tutorial

Recommended Posts

tried to confirm, got to the below shade.

 

http://puu.sh/hkICk/c4275ba4b9.jpg

 

upo nattacking gave me illegal action errors multiple times (no SS because it worked the time i went to take one)


http://puu.sh/hkJ6Z/138fee8027.jpg

 

heres a SS, its also worth noting i only got ot pick 2 principles before i was kicked from story mode, instead of 3


i also cannot attack because im in tutorial mode

Edited by Syrian

Share this post


Link to post
Share on other sites
Principles are known about.

The illegal actions have been occuring before the changes.

The leftbar *might* not be broken, I cant remember when the profile links are given, I think they might not be at the start to reduce confusion, but Miq was pointing someone to look at it so...

Thanks for the tests/reports!

Share this post


Link to post
Share on other sites

After you have the cube from the shade in the current setup you have nothing else do to concerning tutorial. So at what point would one get access to the leftbar if not after the cube? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Forum Statistics

    15,900
    Total Topics
    173,963
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...