Jump to content
Sign in to follow this  
dst

Entry to Lab2 - laggy

Recommended Posts

Arrow on the entry to Lab2 is either VERY laggy or highly bugged. I entered the scene after doing the last step of the contraption and there was nothing there so I spent some time looking for the entrance in other places. After a while (when I considered that the 5 allowed minutes were gone) I activated again the contraption and went to look for the entrance. Again, no arrow. But this time I was lucky to go left one scene, spend a bit of time there and when coming back I saw the arrow. I wasted quite a lot of time on this and it was pure luck that I saw it the second time.

Share this post


Link to post
Share on other sites

Actually plenty of arrows did not appear the first time when I was accessing the new labby. I missed many arrows a lot. So that made it difficult for me to map things as well/ Sometime, i had to close my browser and reconnect to get the arrows to show up >>

Share this post


Link to post
Share on other sites

I believe it should be possible to make a few adjustments in the MoveClipLoader calls to have them retry in the case of errors, or timeouts. Currently it will simply never load a piece if that part of the request fails.

Share this post


Link to post
Share on other sites
Did anyone else have this issue of the lag?

I believe it should be possible to make a few adjustments in the MoveClipLoader calls to have them retry in the case of errors, or timeouts. Currently it will simply never load a piece if that part of the request fails.


No its due to purposeful delaying of checking things, and caching of the data on our end. (we purposely delay it due to the architecture)

Share this post


Link to post
Share on other sites

I also experienced extreme lag for the arrow to show up. I thought that something was wrong when I did the steps correctly and it didn't show up. I sat and waited, only because I heard Chewy say earlier that it would lag. It took half a minute or more for it to finally show up.

 

I was doubting that it even would show up at all, and that the lag would cause my triggers to run out. Frustrating.

Share this post


Link to post
Share on other sites

Yep, its always been there, though never more than 5 seconds for me.


Under no load, maybe it will be as fast. But it scales exponentially... so lots of people running around clearly lagged it out a lot :(

Share this post


Link to post
Share on other sites

I have trouble with some of the items showing in the first maze. Like the car meter things, those I have to sometimes refresh to see. I have not entered the 2nd maze, can't seem to find a certain item to be heavy enough to allow me entrance. I suspect that it is due to the fact that I do not always see the items when I enter the scene.

 

Even for the car meters it can take a few refreshes for me to see and click to activate.

 

(I know it is not car meters but it looks like it and I do not have a better word for it)

Edited by Assira the Black

Share this post


Link to post
Share on other sites

I have trouble with some of the items showing in the first maze. Like the car meter things, those I have to sometimes refresh to see. I have not entered the 2nd maze, can't seem to find a certain item to be heavy enough to allow me entrance. I suspect that it is due to the fact that I do not always see the items when I enter the scene.

 

Even for the car meters it can take a few refreshes for me to see and click to activate.

 

(I know it is not car meters but it looks like it and I do not have a better word for it)

Perhaps you're meant to pay to park a car over the bollard? (hydraulics) :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Forum Statistics

    16,135
    Total Topics
    176,191
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...