Jump to content
Sign in to follow this  
Ary Endleg

Forum bug - Log box

Recommended Posts

Log box feature isn't working. I didn't managed to find any bug report for this case during my manual search so here I post. (Both words "Log" and "Box" are 3 letters long so search refuses to search for them.)

 

[log='']log log log
log log log
log log log
log log loglog log loglog log loglog log log
log log loglog log log

log log log[/log]

 

 

Share this post


Link to post
Share on other sites

As you can see in some other posts of mine, yes.

 

But if log box isn't supposed to be working then why is it offered on drop-down menu in first place?

 

I expected that it would have more "charm" (different formatting or such) than spoiler box, but it doesn't seem to work.

Share this post


Link to post
Share on other sites
[log=blah] blargle[/log]

[log=blah] blargle[/log]

[spoiler]blargle2[/spoiler]

[spoiler]blargle2[/spoiler]

[log="]blorg[/log]

[log="]blorg[/log]

 

It would appear you trying to use " as the name of the log would be the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Forum Statistics

    15,837
    Total Topics
    173,512
    Total Posts
  • Recently Browsing

    No registered users viewing this page.

  • Upcoming Events

    No upcoming events found
  • Recent Event Reviews

×
×
  • Create New...