Jump to content

Valldore Nal

Member
  • Content Count

    161
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Valldore Nal

  1. Wouldn't that be better to be done in the forum ?   I mean, leave the announcements as they are (after all it's part of md itself the way its announcement was made) and maybe open a topic where there will be reference to each announcement (having categories like "rules", "scene changes", "creature changes" etc , those are a quick example) and make sure that this topic stays updated so anyone will be able to look for announcements and cross reference each one with the ones its related    The massive number of announcements currently existing would be an issue (time consuming and integrity ) but it's not something that can't be done (i think )
  2. Personally i don't have any issue with the location and the art work with the tooltip is nice indeed.    But speed is really an issue i think should be worked on .... Waiting 7-9 sec before you can see what resource there is in a given scene is too much....
  3. Valldore Nal

    New ideas

    Message search feature to look into the author's name as well   http://magicduel.invisionzone.com/topic/14267-search-feature-for-messages-to-search-the-authors-name-as-well/?p=137982
  4. Pretty much what the title says.   The search feature for messages doesn't look into the author.   I think it would be a great functionality increase if it would look on the authors name as well for the word/words used for the search query.
  5. For me it works now. I can see the link next to each #number and i get the popup when clicking it.   Thanks
  6. I'm using opera as well and i don't get the sharing popup you mention.Clicking the number just gets my window "centralized" to the post (if i have understand correctly that's what it does for Udgard as well ).  Maybe it's some setting that needs to be changed (either forum one or browser one , don't know ).    Also, where is that sharing icon you speak off ? I have no sharing link next to the post numbers (next to #8 for example for your last post).
  7. Happy Birthday Shem :D :D   Don't stop to beers when you can always add whiskey and/or other stuff too , even more fun life that way  ;) 
  8. Did i ?? :( Well serves me right indeed since i totally forgot about it :P   Well, at least now i know better    I apologize for any trouble i may have caused and thanks again to all that tried to help me :)
  9. For future reference, if you encounter such problems check your host file to see if any changes were done there (either from you that you don't even remember when or why or by some other means ). That was the issue .....
  10. Valldore Nal

    Random Quotes

    "Artists use lies to tell the truth. Yes, I created a lie. But because you believed it, you found something true about yourself."
  11. Yeah, tried all this already. Prob tomorrow will give one more try the dns servers Samon provided, see if i did something wrong in the process. Other than that i'm out of ideas as well.      Yeah,thought so, thanks for trying anyway :) 
  12. Results after performing ping to magicduel.com :   Ping is being executed at magicduel.com [66.240.186.95] for 32 byte data :    Respond from: 66.240.186.95: bytes=32 time=151 ms TTL=46 Respond from: 66.240.186.95: bytes=32 time=151 ms TTL=46 Respond from: 66.240.186.95: bytes=32 time=152 ms TTL=46 Respond from: 66.240.186.95: bytes=32 time=150 ms TTL=46   No packet loss was detected (4 packets send , 4 received) and average respond time 151 ms   P.S If you want a ss i can provide one, the reason i avoided is because i'm using a greek version of W7. Not sure if 66.240.186.95 is the old ip, but  the new should be 164.138.28.154, right ?
  13. Actually i'm still having issues to login ......    Tried the dns servers provided from Samon (with a flushdns with every change) but those didn't work either for some reason ...   Did some research regarding your comment about TTL as well Chewett (i had no idea what it was :P ) seems that my ISP has a SOA minimum TTL of 24h (guess i'm going to find out about the maximum time unfortunately .... )    If anyone have any other idea, i'm open to suggestions
  14. Sorry, forgot to mention that i already tried Chrome and IE apart from Opera that i'm using, didn't work either. So yeah, prob an ISP problem
  15. Unleash the monst.... ehm i mean the fairy dst !!! So when i manage to access the realm again i would think i'm actually in Twilight !!!! :D :D :D
  16. Thought so, thanks for trying anyway. If it hasn't been resolved in a day or two i think i should talk with my provider 
  17. already done it, problem still exists
  18. The problem with using the ip is that you have to actually press the login link in order to login, which brings issues atm . Earlier i was getting the "Account has been suspended" message (using the ip ) Now i'm getting this :    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 404 Not Found The server can not find the requested page: magicduel.com/layout.php (port 80) Please forward this error screen to magicduel.com's WebMaster. Apache/2.2.23 (Unix) mod_ssl/2.2.23 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 PHP/5.3.19 mod_perl/2.0.6 Perl/v5.8.8 Server at magicduel.com Port 80 ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- I assume this is still a dns issue , right ? 
  19. I'm not 100% sure what you are looking for, but take a pick :   Buttons ! More Buttons ! Even more Buttons !
  20. Is it our responsibility to keep the creatures untokened ?   Because if i recall correctly there was some feature that enabled tokens to be ignored ( i think i read it somewhere) for such events but i'm not sure if my memory serves me well and if it does, do you plan to use something similar as well ?
  21. Found something else strange related to the sorting cloud feature.    When you move messages in the categories labeled 10 - 19, the message appears also in category labeled 1 (to be honest, i checked around 4 or 5 of the 10-19 categories, got a bit pissed with the cloud before managing to check them all, but the issue was with all i checked so it's prob the same case with the rest) and if you put a message in category 20, it appears on category 2 as well (checked)
  22. Apart from a post on MP stating that his pc/laptop/whatever was fixed and that he would finally post what he promised to by the end of that day (which was a couple of days ago if i recall correctly) i haven't seen him anywhere around (and that post was never made either ).
×
×
  • Create New...